libnl 3.2 merged

I've merged libnl 3.2 into the DECT libnl tree and converted libdect to the new libnl file hierarchy. Unfortunately this means libdect will currently not build against older versions of libnl, to fix this I'll probably convert the build system to automake.

Please test and report.

Comments

No comments.